Notification of BrokerBay Issue - PropTX Only

Incident Report for BrokerBay

Resolved

Dear BrokerBay User,

The earlier issue with the BrokerBay Platform has been resolved. We apologize for any inconvenience this has caused you or your members.

Please reach out to us at support@brokerbay.com with any questions.

Thank you,
The BrokerBay Team
Posted Mar 21, 2025 - 14:19 EDT

Monitoring

Dear BrokerBay User,

We would like to provide you with an update regarding the earlier issue affecting the BrokerBay Platform's PropTX Listing Connection. Alongside the MLS, we have identified the cause and implemented a priority adjustment to resolve the issue.

We will now closely monitor the situation to ensure no further adjustments are needed. Please reach out to us at support@brokerbay.com with any questions.

Thank You,
The BrokerBay Team
Posted Mar 21, 2025 - 12:10 EDT

Investigating

Dear BrokerBay User,

The BrokerBay platform is currently experiencing an issue with the automated listing pull from PropTX. This impacts users in Toronto, Canada. We are investigating alongside the MLS and will follow up with more details as they become available.

Please reach out to us at support@brokerbay.com with any questions.

Thank you for your patience,
The BrokerBay Team
Posted Mar 21, 2025 - 10:30 EDT
This incident affected: MLS Listing Feeds (CAN) (Listing Feed - PropTX).